No Sound with Gigabyte G1.Sniper Z97 Mainboard

Tags:

Answer: 1

19 hours ago

I'm a Linux beginner and installed Ubuntu 14.04 but I have sound issues. I've got onboard sound and my motherboard is called Gigabyte G1.Sniper Z97. I already tried to fix the Problem with google but as a Linux beginner i've got to my limits. Here is the output of some things you might need: cat /proc/asound/cards

 0 [HDMI           ]: HDA-Intel - HDA Intel HDMI
                      HDA Intel HDMI at 0xf7a14000 irq 52
 1 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7a10000 irq 49
 2 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7080000 irq 17


aplay /usr/share/sounds/alsa/Front_Center.wav 
Wiedergabe: WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate: 48000 Hz, mono

I also tried to reload alsa and to reinstall it but i still got no sound. I even reinstalled ubuntu but i didnt get any progress with my problem. I hope you guys have an idea.

Answer: 2

26 hours ago

I had this same issue when trying to use this board with Manjaro. When I installed Windows to see if it would work there, it didn't until I installed the audio drivers that came with the board. I think we have to find linux versions of the audio drivers for the board. I believe they were Realtek drivers.

Sorry for the newbie answer. But I'm trying to switch to linux too.

Added by: Roscoe Schmidt

Popular Search

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 1 2 3 4 5 6 7 8 9