vlc media playing problem [duplicate]

Tags:

Answer: 1

7 hours ago

It shows..

Required plugin could not be found Video requires to install plugins to play files of the following types: 1 mpeg-4 aac decoder 2 h.264 decoder

It is show in a alert box.

Say answer like download separate and install.

Added by: Garett Larson

Answer: 2

16 hours ago

Install from Ubuntu software.

Restricted Options for Ubuntu

This is codec pack

>

or you can install it from terminal if you prefer

sudo apt-get install ubuntu-restricted-extras
Added by: Derek Kautzer

Answer: 3

34 hours ago

Install

sudo apt-get install ubuntu-restricted-extras
Added by: Edmund Durgan

Popular Search

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 1 2 3 4 5 6 7 8 9