PlayOnLinux asks for wine 4.2

Tags:

Answer: 1

28 hours ago

I'm trying hardly to install Photoshop CS6 or CC using playonlinux. But when I manage the directory with installer and click next it says:

[POL_Wine_PrefixCreate] Message: Erase Prefix
[POL_Wine_PrefixCreate] Message: Using wine 4.2
[POL_Wine_InstallVersion] Message: Installing wine version path: 4.2, x86
[POL_Wine_InstallVersion] Error: Can't find version: 4.2

Well that's the problem. I can't find it neither. The latest is 4.0 which is installed in my sistem (Ubuntu 18.04)

Any ideas?

Added by: Lois Kris

Answer: 2

13 hours ago

I have seen this error message

Error in POL_Wine_InstallVersion

Unable to find version: 4.2

when tried to install some program with PlayOnLinux.

You need to install the newest version of PlayOnLinux with

wget -q "http://deb.playonlinux.com/public.gpg" -O- | sudo apt-key add -
sudo wget http://deb.playonlinux.com/playonlinux_bionic.list -O /etc/apt/sources.list.d/playonlinux.list
sudo apt-get update
sudo apt-get install playonlinux

and then retry installation of the program.

If you can't (or do not want to) get PlayOnLinux from the repository, then you can install directly from deb-file:

cd ~/Downloads
wget https://www.playonlinux.com/script_files/PlayOnLinux/4.3.4/PlayOnLinux_4.3.4.deb
sudo apt-get install ./PlayOnLinux_4.3.4.deb

Popular Search

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 1 2 3 4 5 6 7 8 9