How to install PSQL driver for PHP 7.2

Tags:

Answer: 1

7 hours ago

I am trying to install Postresql driver for PHP, but when I run

apt-get install php7.2-pqsql

I am getting following error:

The following packages have unmet dependencies:
 php7.2-pgsql : Depends: php7.2-common (= 7.2.10-0ubuntu0.18.04.1) but 7.2.14-1+ubuntu16.04.1+deb.sury.org+1 is to be installed

When I run:

apt-get install php7.2-common

I am getting:

php7.2-common is already the newest version (7.2.14-1+ubuntu16.04.1+deb.sury.org+1).

Any idea what could be wrong here?

Added by: Berenice Mosciski

Popular Search

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 1 2 3 4 5 6 7 8 9