How to install libnettle6 on Ubuntu 20.04LTS

Tags:

Answer: 1

6 hours ago

By default it comes with libnettle7.

I'm using Windows Subsystem for Linux so I only have the command line and I have no idea how to install a version fo libnettle from ubuntu 18 using the command line.

Can anyone help

Answer: 2

12 hours ago

I grabbed the file from here

http://security.ubuntu.com/ubuntu/pool/main/n/nettle/libnettle6_3.2-1ubuntu0.16.04.1_amd64.deb

And then installed it

sudo apt install ~/downloads/libnettle6_3.2-1ubuntu0.16.04.1_amd64.deb

I was using it to get aria2_1.33.1-1_amd64 installed to support uget plugin Firefox

It worked perfectly for me on Ubuntu 20.10 as shown below

lsb_release -a

No LSB modules are available.

Distributor ID: Ubuntu

Description: Ubuntu 20.10

Release: 20.10

Codename: groovy

Added by: Prof. Roel Feest

Popular Search

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 1 2 3 4 5 6 7 8 9