Cannot install Zoom or Webex Meetings: Unsatisfiable dependency libgl1-mesa-glx [duplicate]

Tags:

Answer: 1

16 hours ago

I cannot install any meeting software in Ubuntu 21.04.

I have tried-

  • Zoom
  • Cisco Webex Meetings

Whenever I try to install any of these, I am shown that I have unmet dependencies.

I have also tried installing Zoom with gdebi, but it did not work as well.

If I run-

sudo gdebi Downloads/zoom_amd64.deb

I get-

Reading package lists... Done

Building dependency tree... Done

Reading state information... Done

Reading state information... Done

This package is uninstallable

Dependency is not satisfiable: libgl1-mesa-glx

So, when I try to install it-

sudo apt install libgl1-mesa-glx

I get-

Reading package lists... Done

Building dependency tree... Done

Reading state information... Done

Package libgl1-mesa-glx is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

When I try to install Webex in the same way, same problem-

This package is uninstallable

Dependency is not satisfiable: libgl1-mesa-glx

Here's what the apt GUI installer shows-

https://i.postimg.cc/mDbNXJMN/MBg-SCz-Fh-QDGV.png

I have reached an impasse. How do I deal with this?

Added by: Deondre Schulist

Answer: 2

23 hours ago

You seem to be missing the main repository. To add it simply run the following commands:

sudo add-apt-repository main
sudo apt update

after that you should be able to install libgl1-mesa-glx

Added by: Prof. Rickie Howe

Popular Search

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z 1 2 3 4 5 6 7 8 9